股票天地线如何设置?

2021-01-12 01:00:41 阅读()

  在炒股软件中,为了利便股民判断股价的买点卖点以及,它提供了林林总总的颜色的线,其中有一个天地线指标就是对于内里有些线的形象形貌,最近有人问股票天地线若何设置?下面了解下吧。

  若何设置?

  天地线是通过形态剖析来展望走势的,由紫黄两线组成,紫线为天线,联接股价运作的偏向;黄线为地线,反映动态趋势。

  打开大智慧股票软件,随便打开一只股票的日,然后打上TDX,再回车就可以看到天地线了。

  公式如下:

  天线:IF(HHVBARS(V ,34) ,REF(C ,HHVBARS(V ,34) ) ,C ),COLORLIBLUE;

  地线: IF(LLVBARS(V,3), REF (C,LLVBARS(V,3)),C),COLORYELLOW;

  开工线:IF(LLVBARS(V,13), REF (C,LLVBARS(V,13)),C),COLORMAGENTA;

  使用方法:

  逃命:地线高于天线,天线和地线再次相遇,而且远离事情线的时刻,该逃命了。

  进货:天线居高临下,地线和开工线合二为一成一直线的时刻。

  张望:开工先在天线上面,或在地线上面。

  天线和开工线在震仓时刻可以作为阻力压力线来看待。

  下面是为了图省事在原贴后加进的。以便其他软件用

  用在其他软件的时刻要把后面的颜色函数去掉。

  天线:IF(HHVBARS(V ,34) ,REF(C ,HHVBARS(V ,34) ) ,C );

  地线: IF(LLVBARS(V,3), REF (C,LLVBARS(V,3)),C);

  开工线:IF(LLVBARS(V,13), REF (C,LLVBARS(V,13)),C);

  注重:3线捻在一起,不是变盘向下就是大升浪的主升段最先。

  附上天地线源码:

  DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'12',0);

  生命线:=MA(C,60);

  牛熊线:=MA(C,120);

  DRAWBAND(生命线,RGB(200,50,55),牛熊线,RGB(0,100,50));

  DRAWKLINE(H,O,L,C);

  股价96:="Y395";

  增幅96:=XMA(XMA(XMA(股价96,3),3),3)-REF(XMA(XMA(XMA(股价96,3),3),3),1);

  X396:=XMA(股价96,3);

  J396:=(XMA(股价96,3)*3 0.5*股价96-0.5*REF(股价96,1) 增幅96)/3;

  Y396:IFF(CURRBARSCOUNT=1,J396,X396),LINETHICK2,COLORGREEN;

  IF(Y396>REF(Y396,1),Y396,DRAWNULL),COLORRED,LINETHICK2;

  高险区1:Y396*1.1,COLORLIRED,COLORFFFF00;

  高风区2:Y396*1.125,COLORLIRED,COLORFF0000;

  高风区3:Y396*1.15,COLORLIRED,COLOR00FF00;

  良机区1:Y396*0.9,COLORLIBLUE,COLOR00FFFF;

  良机区2:Y396*0.875,COLORLIBLUE,COLORFF00FF;

  良机区3:Y396*0.85,COLOR0000FF;

  WSR1:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  WSR2:=CROSS(WSR1,5);

  WSR3:=CROSS(8,WSR1);

  WSR4:=CROSS(WSR1,-5);

  WSR5:=CROSS(WSR1,-8);

  WSR6:=WSR3;

  WSR7:=WSR4 OR WSR5;

  WSR8:=WSR7 AND FILTER(WSR7,5);

  WSR10:DRAWICON(WSR8,L-0.01,1);

  WSR9:=WSR6 AND FILTER(WSR6,5);

  WSR11:DRAWICON(WSR9,H 0.01,2);

  WSR12:=O<良机区3;

  DRAWICON(WSR12 AND FILTER(WSR12,12),L-0.03,9);

  W1:=C>REF(C,1) AND MACD0 AND V

  W2:=C>REF(C,1) AND MACD<0 AND MACD

  XG:=W1 OR W2;

  VAR1:=AMOUNT/VOL/7;

  VAR2:=(3*HIGH LOW OPEN 2*CLOSE)/7;

  VAR3:=SUM(AMOUNT,10)/VAR1/7;

  VAR4:=DMA(VAR2,VOL/VAR3);

  VAR5:=(CLOSE-VAR4)/VAR4*100,COLORLIMAGENTA;

  XG1:=CROSS(VAR5,MA(VAR5,2)) AND VAR5<0 AND C<(HHV(H,5)*0.88) AND REF(O>C,1) AND REF(O>C,2);

  XG3:=XG AND XG1 AND L<良机区1;

  WSR13:=O>良机区3 AND L<良机区1 OR XG3;

  DRAWICON(WSR13 AND FILTER(WSR13,10),L-0.03,23);

  WSR14:=H>高风区3;DRAWICON(WSR14 AND FILTER(WSR14,15),H 0.03,19);

  WSR15:=H<高风区3 AND H>高风区2;DRAWICON(WSR15 AND FILTER(WSR15,5),H 0.03,15);

  WSR16:=(INDEXC-MA(INDEXC,3))/MA(INDEXC,3);

  WSR17:=(INDEXC-MA(INDEXC,8))/MA(INDEXC,8);

  WSR18:=(INDEXC-MA(INDEXC,18))/MA(INDEXC,18);

  WSR19:=(WSR16 WSR17 WSR18)/3;

  WSR20:=(C-MA(C,3))/MA(C,3);

  WSR21:=(C-MA(C,8))/MA(C,8);

  WSR22:=(C-MA(C,18))/MA(C,18);

  WSR23:=(WSR20 WSR21 WSR22)/3;

  WSR24:=(WSR19>REF(WSR19,1) AND CROSS(WSR23,WSR19))*50;

  WSR25:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6);

  WSR26:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12);

  WSR27:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24);

  WSR28:=(WSR25 WSR26 WSR27)/3;

  WSR29:=(C-MA(C,6))/MA(C,6);

  WSR30:=(C-MA(C,12))/MA(C,12);

  WSR31:=(C-MA(C,24))/MA(C,24);

  WSR32:=(WSR29 WSR30 WSR31)/3;

  WSR33:=(WSR28>REF(WSR28,1) AND CROSS(WSR32,WSR28))*20;

  WSR34:=(INDEXC-MA(INDEXC,13))/MA(INDEXC,13);

  WSR35:=(INDEXC-MA(INDEXC,34))/MA(INDEXC,34);

  WSR36:=(INDEXC-MA(INDEXC,55))/MA(INDEXC,55);

  WSR37:=(WSR34 WSR35 WSR36)/3;

  WSR38:=(C-MA(C,13))/MA(C,13);

  WSR39:=(C-MA(C,34))/MA(C,34);

  WSR40:=(C-MA(C,55))/MA(C,55);

  WSR41:=(WSR38 WSR39 WSR40)/3;

自绿地控股上市并发展成为独角兽第一龙头企业以来,很多投资者就实时关注着该企业的动态。前段时间,有消息传出绿地控股解禁了,那么2018年绿地控股解锁股价是多少呢?下面小编就来做个具体的介绍。

  WSR42:=(WSR37>REF(WSR37,1) AND CROSS(WSR41,WSR37));

  WSR43:=(INDEXC-MA(INDEXC,13))/MA(INDEXC,13);

  WSR44:=(INDEXC-MA(INDEXC,34))/MA(INDEXC,34);

  WSR45:=(INDEXC-MA(INDEXC,55))/MA(INDEXC,55);

  WSR46:=(WSR43 WSR44 WSR45)/3;

  WSR47:=(C-MA(C,30))/MA(C,30);

  WSR48:=(C-MA(C,60))/MA(C,60);

  WSR49:=(C-MA(C,90))/MA(C,90);

  WSR50:=(WSR47 WSR48 WSR49)/3;

  WSR51:=(WSR46>REF(WSR46,1) AND CROSS(WSR50,WSR46));

  WSR52:=(INDEXC-MA(INDEXC,34))/MA(INDEXC,34);

  WSR53:=(INDEXC-MA(INDEXC,55))/MA(INDEXC,55);

  WSR54:=(INDEXC-MA(INDEXC,89))/MA(INDEXC,89);

  WSR55:=(WSR52 WSR53 WSR54)/3;

  WSR56:=(C-MA(C,60))/MA(C,60);

  WSR57:=(C-MA(C,120))/MA(C,120);

  WSR58:=(C-MA(C,220))/MA(C,220);

  WSR59:=(WSR56 WSR57 WSR58)/3;

  WSR60:=(WSR59>REF(WSR59,1) AND CROSS(WSR59,WSR55));

  WSR61:=WSR24 OR WSR33 OR WSR42 OR WSR51 OR WSR60;

  DRAWTEXT(WSR61 AND H

  DRAWTEXT(WSR61 AND H

  时间之窗:=HHVBARS(ZIG(3,M)>REF(ZIG(3,M),1)

  AND REF(ZIG(3,M), 1)

  DRAWTEXT(时间之窗=2,L*0.94,'3天'),COLORRED;

  DRAWTEXT(时间之窗=4,H*1.06,'5天'),COLORGREEN;

  DRAWTEXT(时间之窗=7,L*0.94,'8天'),COLORRED;

  DRAWTEXT(时间之窗=12,H*1.06,'13天'),COLORGREEN;

  DRAWTEXT(时间之窗=20,L*0.94,'21天'),COLORLIRED;

  DRAWTEXT(时间之窗=33,H*1.06,'34天'),COLORLIGREEN;

  DRAWTEXT(时间之窗=54,L*0.94,'55天'),COLORLIRED;

  {DRAWTEXT(时间之窗=88,H*1.06,'89天'),COLORLIGREEN;

  DRAWTEXT(时间之窗=143,L*0.94,'144天'),COLORLIRED;

  DRAWTEXT(时间之窗=232,H*1.06,'233天'),COLORLIGREEN;

  DRAWTEXT(时间之窗=376,L*0.94,'377天'),COLORLIRED;

  DRAWTEXT(时间之窗=609,H*1.06,'610天'),COLORLIGREEN; }

  GET:=ZIG(3,3),COLORFFFFFF;

  PL5:=ZIG(3,5);

  EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

  EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

  PL10:=ZIG(3,10);

  EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

  EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

  PL20:=ZIG(3,20);

  EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

  EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

  PL40:=ZIG(3,40);

  走强1:=BARSLAST(PL5

  走弱1:=BARSLAST(PL5>REF(PL5,1));

  走强2:=BARSLAST(PL10

  走弱2:=BARSLAST(PL10>REF(PL10,1));

  走强3:=BARSLAST(PL20

  走弱3:=BARSLAST(PL20>REF(PL20,1));

  ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);

  ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);

  DTJZ5:=IF(PL10

  DTJD5:=IF(PL10

  ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);

  ZTJD 10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);

  DTJZ10:=IF(PL20

  DTJD 10:=IF(PL20

  DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'(A)'),COLORFFFF00;

  DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'(B)'),COLORFF00FF;

  DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'(C)'),COLOR0000FF;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=1,H*1.02,'⑸'),COLOR0000FF;

  DRAWTEXT(EN2 AND DTJZ10=1,L*0.93,'Ⅰ'),COLORFF00FF;

  DRAWTEXT(EX2 AND DTJ{D1}0=2,H*1.05,'Ⅱ'),COLORFFFF00;

  DRAWTEXT(EN3 AND ZTJZ10=1,L*0.93,'Ⅲ'),COLOR0000FF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJ{D1}0=1,H*1.03,'①'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.95,'②'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJ{D1}0=2 OR (ZTJ{D1}0=0 OR ZTJ{D1}0=2)

  AND EX2,H*1.03,'③'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.95,'④'),LINETHICK3,COLOR00FFFF;

  V1:=(C H L)/3;

  MA3:=MA(V1,2);

  MA5:=MA(V1,5);

  DRAWBAND(MA2,RGB(200,50,55),MA5,RGB(0,100,50));

  IF(生命线>=牛熊线,生命线,DRAWNULL),COLORRED;

  IF(牛熊线>=生命线,牛熊线,DRAWNULL),COLORFF9900;

  IF(生命线>=牛熊线,牛熊线,DRAWNULL),COLOR00FFFF;

  IF(牛熊线>=生命线,生命线,DRAWNULL),COLOR00FF00;

  DRAWTEXT_FIX(1,0.0,0.00,0,EXTERNSTR(0,1))COLOR0077FF;

  关于股票天地线若何设置?的先容就到这里了,可以看出,股票天地线设置照样对照简单的,使用也对照利便,然则小编提醒人人照样要搭配其他的指标来剖析哦,更多股市精彩内容,迎接关注。

  相关文章推荐:

  

       

       

不甘于平凡的人心中总会有一个“百万富翁”的梦,而要想实现这个梦的最快方法莫过于股市投资了,所以现在就有越来越多的人纵身股海,甚至有的股民不惜贷款入股。那么,贷款的钱入股市会有什么后果呢?下面就听小编来给你说一说吧。

温馨提示:本网站所有内容均来自互联网,由本网站小编整理发布,所以转载请注明此文章地址: http://ym0921.com/article/3641.html

  相关推荐:

  创业板注册制股市会跌吗,以前的股票会怎样

  京沪申购值得申购吗?原因在哪?

  蚂蚁概念股散户多少钱一股?蚂蚁概念股有哪些?

  新股换手率70以上说明什么?

  为什么阿里要发行adr?发行adr有什么好处?

Tags:
>> 查看更多相似文章
相关阅读
拓展阅读
股指期货交易风险大吗?如何有效控制风险?
有不少理财投资机构在哪里鼓吹说股指期货交易的风险是小于股票投资风险的,说这种投资风险具有可控性,事实真的是这样吗,股指期货交
2020-01-12 阅读(26)
三年影子银行压缩16万亿,7种方式处置高风险机构
1月3日,银保监会发布《关于推动银行业和保险业高质量发展的指导意见》(以下简称《意见》),明确到2025年,实现金融结构更加优化,形成
2020-01-12 阅读(32)
金龙鱼上市时间是什么时候?中签号码是什么?
有望成为创业板一哥的金龙鱼在IPO的时候就吸引了众多投资者的目光,所以积极参与申购的朋友也很多,如今一切就绪只等金龙鱼股票正
股指期货交易风险大吗?如何有效控制风险?
有不少理财投资机构在哪里鼓吹说股指期货交易的风险是小于股票投资风险的,说这种投资风险具有可控性,事实真的是这样吗,股指期货交
2020-01-12 阅读(26)
日元暴涨的后果是什么?会带来什么影响?
在外汇市场,大家一致认为美元的暴涨或者暴跌对市场的影响非常大,但是对于日元来说,有的人根本不重视它的上涨或者下跌,其实这是不对
期货为什么不持仓过夜?原因是什么?
期货为什么不持仓过夜?原因是什么?在投资期货的过程中,可能有人听过这样一句话,就是不要持仓过夜。对于一些老人来说,知道这句话很
片仔癀股票目标价是多少?值得投资吗?
片仔癀股票目标价是多少?值得投资吗?最近,片仔癀股票已经成为中国医药行业市值第一的股票,吸引了一大批投资者对其进行分析。事实
战略配售蚂蚁股票基金怎么买?购买的教程是什么?
  在如今的投资市场,似乎很难找到一种适合投资小白的投资方式,不过战略配售蚂蚁股票基金给了很多人这样的一个机会,无门槛和无脑
真正期货过来人的忠告,应该如何做期货?
真正期货过来人的忠告,应该如何做期货?对于期货投资来说,大多数人都在不断学习和适应市场变化。因此,对小白来说,越是长期在期货市场
2020-10-16 阅读(20)
一手玻璃期货的保证金是多少?保证金为什么要调整?
一手玻璃期货的保证金是多少?保证金为什么要调整?玻璃期货最近很受欢迎,所以很多投资者开始投资玻璃期货。那么,一手玻璃期货的保
快讯
热门文章
推荐阅读